Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: micah6vs8 Date: Sep 10, 2010 1:44pm
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

And you can post/access from the front page , but not see the whole forum . Any of them .

Reply to this post
Reply [edit]

Poster: duckpond74 Date: Sep 10, 2010 1:56pm
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

had the same message on this and other forums

seems all are fixed now

-- 3 minutes later

that's odd, when i clicked on my e-mail response, i got the entire thread and sent the first part of this message. When i went back to the dead's IA home page the forum was again missing with same message. hmmmmmmmm

Reply to this post
Reply [edit]

Poster: micah6vs8 Date: Sep 10, 2010 3:44pm
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

I scanned my PC , twice , and tried to access forums through other computers . Nada . No forums are open , but they can be accessed and used through the main page . LMA is working . Vids are working . Checking through old posts is working . Several forums that I have checked have the same error response . This ,

DB::escape():mysql_real_escape_string() returned false, do you need a DB::connect() first?
------------------------------------------------------------->
Those accessing - ducats , wineland , Captain , whirlwind , strat . , MC - do you have this error message and non access ?

Reply to this post
Reply [edit]

Poster: ringolevio Date: Sep 10, 2010 6:30pm
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

I'm confused - I was getting this message all day and I can't figure out what's going on now. The forums opened, and then they didn't, and then I got back via the back button.

Reply to this post
Reply [edit]

Poster: AltheaRose Date: Sep 10, 2010 8:41pm
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

Same here. I've gotten on once or twice in the last couple hours, but then when I hit the back button, I get that same error message. Just got on and I hoped this thread had a fix in it! But FYI y'all, it's still happening ...

Reply to this post
Reply [edit]

Poster: vapors Date: Sep 11, 2010 8:40am
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

Here is what is working for me - so far. I’m going to spell out probably more info than most probably need, but anyhow, I usually go to the IA main (http://www.archive.org/index.php ) page when checking in, scroll down to view the recent posts, and then link to the GD page from there. That hasn’t been working. So I copied the http://www.archive.org/details/GratefulDead#forum address, closed my browser, reopened, pasted the address and clicked the arrow to bring that page up. Voila, the forum is again at the bottom of the page. No promises – but it is working for me most of the time, but as WT mentioned earlier, sometimes I have to shut down (re-load) and then it works again.

Hopefully this issue won’t take as long to resolve as the player track progression one.

Reply to this post
Reply [edit]

Poster: AltheaRose Date: Sep 11, 2010 9:19am
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

Hmmm. I tried that and it didn't work. Then it rebooted and I managed to get on the regular page, and even move around. Now that I've mentioned it, I'm sure that will jinx it, though!

Edit: It did indeed. I hit refresh to see what would happen, and voila! Back to the Forum of Errors!

This post was modified by AltheaRose on 2010-09-11 16:19:08

Reply to this post
Reply [edit]

Poster: duckpond74 Date: Sep 10, 2010 1:56pm
Forum: GratefulDead Subject: Re: Re CANNOT ACCESS ANY FORUMS

had the same message on this and other forums

seems all are fixed now